Weather Portlet
  1. Weather Portlet
  2. WPT-81

Need to upgrade Yahoo API to support Oath 1

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.4
    • Fix Version/s: 1.1.5
    • Component/s: None
    • Labels:
      None

      Description

      Yahoo API now requires Oath 1. See https://developer.yahoo.com/weather/

        Activity

        Show
        James Wennmacher added a comment - https://github.com/Jasig/WeatherPortlet/pull/21
        Show
        Benito J. Gonzalez added a comment - https://github.com/Jasig/WeatherPortlet/pull/22
        Hide
        Benito J. Gonzalez added a comment -

        Merged PR

        Show
        Benito J. Gonzalez added a comment - Merged PR

          People

          • Assignee:
            Benito J. Gonzalez
            Reporter:
            James Wennmacher
          • Votes:
            2 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: