Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1.1
    • Component/s: None
    • Labels:
      None

      Description

      Per RESSERV-75 some jQuery versions have security vulnerabilities. This portlet uses an old version of jQuery. Update it to a newer version.

      It looks like the edit page is the only one using the older version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jameswennmacher James Wennmacher
                Reporter:
                jameswennmacher James Wennmacher
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: