Weather Portlet
  1. Weather Portlet
  2. WPT-48

Issue with certain zip codes when trying to add locations.

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Minor Minor
    • Resolution: Unresolved
    • Affects Version/s: 1.0.8
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      uPortal 3.2.4
      apache tomcat 6.0.32

      Description

      When trying to add locations using certain zip codes, it returns with no city just the state:

      Example using 48065 (Romeo, Michigan) after searching it returns with ( ,Michigan)

      But after adding the location the portlet shows weather information for the city and shows the name of the city.

      I'm using yahoo weather.

        Activity

        Hide
        Konstantin Makarov added a comment -

        I have the same issue. Using Weather portlet with Yahoo weather on UP4 (TC6). It seems that the bug affects lookups of small cities only. Here are some zip codes to replicate the issue: 56374, 55021, 56481

        Show
        Konstantin Makarov added a comment - I have the same issue. Using Weather portlet with Yahoo weather on UP4 (TC6). It seems that the bug affects lookups of small cities only. Here are some zip codes to replicate the issue: 56374, 55021, 56481
        Hide
        Konstantin Makarov added a comment -

        I switched our Weather portlet to the World Weather Online and this problem went away.

        Show
        Konstantin Makarov added a comment - I switched our Weather portlet to the World Weather Online and this problem went away.

          People

          • Assignee:
            Unassigned
            Reporter:
            Andrew Joye
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: