uPortal
  1. uPortal
  2. UP-2632

local hsqldb stopped when tomcat running uPortal is shutdown

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.0
    • Fix Version/s: 3.2.1, 4.0.0-RC1
    • Component/s: Database
    • Labels:
      None

      Description

      Local HSQLDB started using hsql ant target is shutdown cleanly when Tomcat running uPortal is shutdown.

        Activity

        Nicholas Blair added a comment -

        See PBOOK-76 for the cause.

        Nicholas Blair added a comment -

        The fix will depend on a new release of the BookmarksPortlet that will include a change to the default spring applicationContext.

        If you want a temporary fix for your workstation, I've attached a patch that comments out the cause for the shutdown in an "overlay" configuration. This patch should not be checked into the subversion repository for uPortal.

        Eric Dalquist added a comment -

        Fixed by updating to bookmarks portlet 1.0.9


          People

          • Assignee:
            Eric Dalquist
            Reporter:
            Nicholas Blair
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: