Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: SSP 2.1.0, SSP 2.0.1
    • Fix Version/s: SSP 2.1.0, SSP 2.0.1, SSP 2.2.0
    • Component/s: MAP, MyGPS
    • Labels:
      None

      Description

      A field deployment of 2.0.1 reports that the pop-up containing the printable MAP view as launched from MyGPS does not contain scrollbars on Wins FF nor IE.

      Bit of a placeholder for now since this has come up twice. I've yet to reproduce it. Also didn't get the specific IE version. One of the reports indicated Chrome works fine.

      Planning to fix in 2.0.1 first to address complaints from the field.

        Activity

        Paul Spaude added a comment -

        Tested and issue is resolved.

        This will most likely need to be patched to 2.1 and 2.2 since issue was code not activating due to a change in formatting.

        Dan McCallum added a comment -

        Cherry-picked into rel-2-1-patches for 2.1.0. Still needs to be merged up to master for 2.2.0. Leaving all merge labels attached pending QA.

        Dan McCallum added a comment -

        The patch in rel-2-1-patches is cf66b1dac38ab93dfcdd818968b3cb2258743971 (NOJIRA).

        Dan McCallum added a comment -

        Cherry-picked into master for 2.2.0. Leaving merge-to-2-2 label attached pending QA.


          People

          • Assignee:
            Paul Spaude
            Reporter:
            Dan McCallum
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 4 hours
              4h